DSGVO-Images-GrafikWien

Sicherheitslücke im Shop-System WooCommerce und in FileZilla

Rate this post

Vor Kurzem wurde eine Sicherheitslücke in WooCommerce bekannt. Dies betrifft die Version 3.5.4 und alle älteren. Ein Update von WooCommerce wird daher dringend empfohlen. Aktuell ist gerade die WooCommerce Version 3.5.7.

Backup erstellen

Wie üblich empfiehlt es sich vor dem Plugin Update, ein Backup zu erstellen. Dies ist eine Vorsichtsmaßnahme, da es bei Updates zu Komplikationen kommen kann und in diesem Fall ein Backup hilfreich sein kann.

Viel Erfolg!

Sicherheitslücke auch in FileZilla

Auch hier besteht Bedarf zum Updaten, da FileZilla unter der Version 3.41.2 ebenfalls als gefährlich eingestuft wird. Wir empfehlen auf die neueste Version zu wechseln.

WEITERE WORKSHOPS

  1. SEO in WordPress – für Einsteiger

    11. September | 09:30 - 12:30
  2. WordPress Praxis Workshop

    12. September | 09:30 - 12:30